Platform Setup
Manual



Catalog
Platform SetUD ......covveeeeeeee e

T AMAZON ..o e e

1.8 PAYPal ... s
1.9 StamMPS.COM ...

TA0 FOABX e eeeeaaan 12
TAT POSRMAIK ... 12

iPRT www.idprt.com

Contact us via Email: technical@idprt.com


https://www.idprt.com/

Platform Setup

1.1 Amazon

There are a few different types of labels that Amazon provides for its sellers. See the information about each one
below:

Amazon Customer Orders - These are orders to fulfill customer orders. You may simply leave the layout as
"default" and this will produce a 4x6 label in the proper format for thermal printers. You may choose PDF format for
best quality.
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Amazon FBA Labels for outside the box - These are the labels that are placed outside of the box containing your
product that is being sent to Amazon's warehouse.

Amazon now support thermal printing for FBA labels. Simply choose Thermal Printing and Print your labels.

Shipment contents: Boxes: 417, SKUs: 1, Units: 5004 >

Tharmal printing - 4 « 6 mches ’ m

&

1.2 Shopify

After purchasing labels on Shopify, click on “Change Format” on the right-hand side and choose 4 x 6.

Print options

FORMAT

8.5 x 11inch paper Change format

Print shipping label

Print packing slip

Reference:
https://help.shopify.com/en/manual/shipping/shopify-shipping/shipping-labels/printing-labels-and-customs-forms
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1.3 Etsy

Only USPS shipping labels can be formatted for 4 x 6 label printers.

. Sign in to Etsy.com.

. Select Shop Manager.

. Choose Settings.

. Choose Shipping settings.

. Select Shipping Label Options.

o o WN =

. Select Format my labels for 4x6 Label printers.

Reference: https://help.etsy.com/hc/en-us/articles/360001968348?segment=selling

1.4 Shipstation

Please follow the steps below to update your ShipStation document settings to 4 x 6.

1. Click on the Settings gear icon in the top right corner.

E ol 0@

Layout= Columns= | Groupby =

2. Choose the Document Options.

Printing

whoose cocuments and Tormads such as

a5, Mk IS5, and packing Slips

That b wiary Y0 CORreC] 1o prirlers dnd

LISH scales

3. Click on the "Document Options" next to the "Labels."

Printing Setup

4. Choose 4" x 6" or 4" x 6" (w/ Packing Slip) and click Save.
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1.5 ShippingEasy

You can find easy-to-follow way on their website. Please refer to link followed.

Reference: https://support.shippingeasy.com/hc/en-us/articles/4406912136603-Save-Label-Settings-How-To

1.6 UPS

If you definitely want to ship directly from UPS.com, you need to crop labels from UPS.com using “Take a
snapshot” function on Adobe Acrobat Reader DC.

Using Adobe "Take a Snapshot™
Download Adobe Reader if you do not have it already from the Adobe website.
Save your label as a PDF file

Open the file in Adobe Reader

Rotate the label if needed by going to View -> Rotate View

Go to Edit -> More - > Take a Snapshot
Click and drag the box over your label
Go to File -> Print

If the preview looks good, click "Print"

1 A bt s Lt - Ao bt B (400

Vs g Winkew by Print
™
kB O @ % - K- F B # g ' Pinter SP410BT v | Propeties | Advanced Hela @
Crpins: |1 & [Print in grayscate (black sndwhate) [ Saveimiitoner (1
Pages to Print Document: B.0x 3.8
Cian Currert Fages
* More Options
(®) Selected graphic Reverse pages
i neE 301 | AN pages in range 331 x 35 Inches
Page Sizing & Handling (1) g;
Spe Pester Mutiple Beokdet ? l{=
)
QFit 1) Actual size -
() Shrink oversized pages ) Customn Scales |00 % g

] Ehewse paper seurce by POF page size

Orentation:
®) Aute ) Portran CHandicape
=

«
Commmniel Fopma : Page 10l 1(1)
Document an: ups w | | Summarize Comments
o ot

iPRT www.idprt.com

Contact us via Email: technical@idprt.com


https://support.shippingeasy.com/hc/en-us/articles/4406912136603-Save-Label-Settings-How-To
https://get.adobe.com/reader/
https://www.idprt.com/

Official Adobe guide: Print portion of a PDF page using Acrobat or Reader

How can | crop multiple pages in the same document at once?

1) On Adobe Acrobat you are able to crop several / all pages together. Please

see: https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html

2) Briss is a free open-source application available for cropping PDF pages at once. It may take a little while getting
used to it but once you are comfortable with it, it is pretty fast: https://sourceforge.net/projects/briss/

3) For Mac: There is a third-party company that offers software for cropping

labels: https://www.youtube.com/watch?v=Mos4 GNnRZ5¢c

1.7 Ebay

During label purchase, select 4” x 6” PDF as label format.

) 4

Label printing prefarences

sitabls for USPS labels

How do you want to receive labels?

PDF file PNG image
Racommended for users that want 1o print " ot for
from a deskiop or Label printer without
making adjustments

What paper size are you using?

1.8 Paypal

You just need to change your printer settings to a4 x 6.
Note: For PayPal Multi-Order Shipping, please scroll to the bottom of this article for directions.

Business PayPal Accounts
To access this setting on PayPal, please
- Log in to PayPal and click the Gear Icon in the far top right corner.

- Choose Account Settings

I:\ Log out 'I

Your Profile

Account Settings

- On the left-hand side, please choose Shipping
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Website payments
Invoicing

shipping

- Under Shipping Preferences, click Update

Shipping preferences Manage your shipping carriers, labels, and more. Update I}

- Under "U.S. Postal Service Preferences," click on the Edit printer settings

UsPs

Printer : Laser/Inkjet Printer

Change printer 'c){r.g$D

- Pick Label Printer and one of the 4 x 6 printers, such as the "Zebra TLP 2844-Z 4.0 x 6.0"

Select printe

Laser/Inkjet Printer bi ‘

| Laser/Inkjet Printer
Label - Brother QL-500 - 2.4"xContinuous
Label - Brother QL-550 - 2.4"xCentinuous
Label - DYMO LabelWriter 330 - 2.4"x7.5"
Label - DYMO LabelWriter 330 Turbo - 2.4"x7.5"]
Label - Pitney Bowes LP5-1 - 2.4"xContinuous
Label - Zebra HT-146 - 4.0
Label - Zebra LP2844-7 - X6.0" A
| Label - Zebra TLP2844 - 4.0"x6.0" J

Label - Zebra TLP 3842 - 4.0"x6.0"
| Label - Zebra TLP 3844-Z - 4.0"%6.0"

Note: PayPal stores labels as files on their website. After you change your label size to 4x6, only new labels will be
created in this size. Previously generated labels will remain in the old size. You can always void an old label and
when it is created again, it will be in the new size.

Personal PayPal Accounts
1. Login to PayPal www.PayPal.com

2. Visit https://www.paypal.com/shiplabel/createbulk
3. Click on Shipping Preferences

Shipping Preferences

4. Select the Label Printer and any of the 4.0"x6.0" sizes
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Printer Type

Laser/Inkjet Printer
@ Label printer

Select Label Printer Model
Zebra LP2844-Z - 4.0"x6.0" b

PayPal Multi-Order Shipping

After you are logged into your Multi-Order shipping platform, click on Edit > Settings

Paypﬂf ([ﬁ MultiOrder Shipping
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Choose the "Print Settings" settings from the left menu, click on the "Label Printer" and choose any of the 4 x 6 labels.
To Save, click OK.

Ship From Information
Print Settings
Shipping Presets

Print Settings.

Printer for USPS labels:
Standard Printer (plain paper)
Facking Slip Template

¥ Print label information and instructions.
o LabelPiter: [V obor 50 E75

'DYMO LabelViriter 330 2457.5
Automatically pring tf SYMO LsbelWrite 330

DYMO Labaliriter 400
¥ Package List | pymo Labairiter Twn
¥ Packing Slips | Brother QL-500 Contn,
¥ Peceipt -

Ve highly recom| Piney Bawes LPS-1 Contuous

is Package List
Package List after printing USPS
Iabels.

A Package List lets you match your
items with the printed iabels by
prowiding you with a unique and
sequential package 1D number.

1.9 Stamps.com

Web Version
We recommend that you use the web version of Stamps.com. You may access it via https://print.stamps.com

1. Choose 4 x 6 in the drop down menu
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2. Click on "Print" and choose SP410BT ensuring that the label size is set to 4x6.

Print Preview

@ Print

Print Instructicmn:
1. Click Print to open the printin your brows
2. After selecring your printer, remember 1o

Note: If you are using the old Stamps connect application:

Due to a software bug on Stamps.com connect, we need to first rename SP410BT in your computer as "Zebra
LP2844".

To do this on Windows, go to Control Panel > Printers > Right click on SP410BT > Properties > Change the name to
Zebra LP2844 and then click OK.

To do this on Mac, please go to the System Preferences -> Printers -> Right click on ThermalPrinter Thermal >
Rename > Change the name to Zebra LP2844 and click Ok.

You will need to quit Stamps.com and re-open it. You will now see Zebra LP2844 in your Stamps.com drop down
menu.

Stamps.com Pro Software

Stamps.com software requires a few steps to successfully print to a thermal printer. This software was originally
produced in late 90s and the set up steps reflect that era. Essentially, we will install SP410BT as a ZPL printer.

1. Please download the Zebra Printer Driver
2. After opening the downloaded file, please click on "Install Zebra Printer"

&

Exit Help Remove Plug and Play files

Install Zebra Printer ! !l

Prep Computer for Plug and Play |

Remove All Zebra Printers |

3. Select Zebra 2844 and click "Next"
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& Select

Select Printer
Please select the manufacturer and printer you want to install

Select the manulacturer and model of your prirter. If the driver is in & differert folder click
<Change location>. You can also choose ta install multiple printers at once, using the CTRL
key while selecting printers.

Manufscturers: Printets:
Elron Orion Al

Zebra 248

Zebua 2348 Plus

Zebra Famware Loader 6
Zebra Z4MPhus DT (EPL)
Zebra Z4MPhus DT [ZFL)

Zebea 2P 500 [EPL)
Zebra ZP 500 ZFL) ¥

Change location...

Ea | e

4. Before we can continue the installation, we need to find out which USB port SP410BT is connected to. Please go
to your Control Panel -> Printers and Devices -> Right click on SP410BT-> Printer Properties

g See what's printing

Set as default printer

Printing preferences

Printer properties mo

Create shortcut

& Remove device

Troubleshoot

Properties

5. Click on the "Ports" tab and notice which USB Port is checked.

[ Rollo Printer Properties X
Security Device Settings About
General Sharing e"ﬂ“ D} Advanced Color Management

.5‘, Rollo Printer

Print to the following port(s). Documents will print to the first free

checked port,
Port Description Printer ~

[J cOM2:  Serial Port

Add Port Delete Port Configure Port

6. We will now go back to the installation window and pick the same port and click "Finish"
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& Options X
Printes Options
Plaass sslect pott, pinter name and language.

Enter the name for your printer. Also, select the port your printer is connected to. When you are
done, select <Finish> to install the printer and add an icon to the Printers folder.

Driver version: 4500

Prinies pame: |zebra 2844 |
Add Port...
Delete Part...

COM2 v

1 want to use this printer as the Windows default printer

Select language: Engish 2

) Help <Previous {5

7. Next, please open the Stamps.com software and select Tools -> Configure Printer

Fund Account Balance..,

Buy Insurance .
Postage Correction...
Address Import Template Manager

&Ip-lﬂ-.. o
SﬂUthgﬂaISuIt

8. Choose "Yes" and C|ICk "Next," and then "Finish."
¥ Ponter Configunation x

stames

Teat Printer

You Pave sdlecied 3 contruous leed thesral printer Do you want to prrt on
Tat” labels with $ua prvte 7
@ el

Ok

cBak [ bwts GlV) Cancal (2]

In the Packages tab, if not already selected, please select "Zebra / Eltron Type - Standard 4x6 label - roll " - Click
on Print Sample or Print Postage
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Postage Details

For your printer, please pick Zebra 2844 and click "Print"

Print Sample Label *
Frinter:
Mame: Zebra 2844 ~

FPaper Feed: | Manual feed

Type: Zebra 2844
‘wihere: USEO04

Y'ou are printing for 1 sample. “t'our Phone Mumber:

(000) 000-0000[ ]

Flease be sure to properly load the corect roll of labels.

1.10 Fedex

The easiest way to print your shipping labels from Fedex is to use a commercial platform, such as XPSShip (free) or
ShipStation (paid but great). They are approved Fedex partners and use your negotiated rates to provide you with a
4 x 6 shipping label which you can then easily print. You will also be able to compare rates from other carriers and

pick the best option.

1.11 Poshmark

By default, Poshmark produces labels in an 8.5 x 11 size which won't fit correctly 4 x 6 labels.

Update your label size setting on Posh Mark to 4 x 6.

To select your shipping label size, go to: Account Tab > My Seller tools > Shipping Label Settings
Reference:
https://support.poshmark.com/s/article/adjust-shipping-label-settings?language=en_US
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